Problem:

I have Apple Macs in my environment that I would like to manage with ConfigMgr 2012 but which versions of Mac OS can I install the ConfigMgr Client on?

Resolution:

Support for Apple Macs is one of the new features introduced in ConfigMgr 2012 SP1. In order to be able to manage an Apple Mac it will need to be running of the following versions of Mac OS X:

  • Mac OS X Lion (10.7)
  • Mac OS X Snow Leopard (10.6)

At the time of writing Microsoft has made no announcement with regards to support for Mountain Lion (10.8).